その他 PowerPointにアニメーションを貼り付けたい(埋め込みたい)。

対処方法

アニメータ2Dを使用して作成したMPEG、AVIファイルの場合

通常の動画ファイルと同じように、PowerPointの[挿入]→[ビデオとサウンド]→[ファイルからビデオ]で貼り付けます。

アニメータ3Dを使用して作成した GFA ファイルの場合

GFA形式のファイルをWindows 環境で再生・閲覧するためのフリーソフトウェア3D AVS Playerを利用することで、GFAの特性(3次元の好きな方向からアニメーションを見られる)を生かしたままPowerPointに貼り付ける事ができます。

(以下の手順を行う前に、あらかじめ3D AVS Playerをダウンロード・インストールして下さい)

Office2003以前

  1. ツールバー上で右クリックし[コントロールツールボックス]にチェックを入れて表示させます。
  2. コントロールツールボックスの[コントロールの選択]アイコン(工具のアイコン)をクリックし、リストから「GFApalyerCtrlProject.GFAplayerCtrl」を選択します。
  3. ドキュメント上でドラッグして矩形領域を選択して下さい。

Office2007

  1. ウインドウ左上にあるOfficeマークの丸いアイコンをクリックします。
  2. 表示されるメニューの最下部「PowerPointのオプション」を選択します。
  3. 「基本設定」の中にある「[開発]タブをリボンに表示する」にチェックを入れ、[OK]ボタンを押して閉じます。
  4. メニューバーに表示された[開発]タブを選択します。
  5. [コントロール]グループにある[コントロールの選択]アイコン(工具のアイコン)をクリックし、リストから「GFApalyerCtrlProject.GFAplayerCtrl」を選択します。
  6. ドキュメント上でドラッグして矩形領域を選択して下さい。

Office2010

  1. [ファイル]タブをクリックして開き、[オプション]を選択します。
  2. [リボンのユーザー設定]を選択すると、右側のメイン タブの一覧に[開発]があるので、チェックを入れます。
  3. メニューバーに表示された[開発]タブを選択します。
  4. [コントロール] グループにある [コントロールの選択] アイコン (工具のアイコン) をクリックし、リストから 「GFApalyerCtrlProject.GFAplayerCtrl」 を選択します。
  5. ドキュメント上でドラッグして矩形領域を選択して下さい。

補足

  • 貼り付けたコントロールを実際に動かす為には [スライドショー] を実行する必要があります。スライドショーで当該ページを開いて、GFAファイルを読み込ませて下さい。一度読み込ませたファイルのパスは保存され、次回のスライドショーからはプレイヤー領域をクリックするだけでGFAファイルが読み込まれます。
  • GFAファイル本体はPowerPointに埋め込まれません。Officeドキュメント内に保存されるのはGFAファイルのパスだけですので、GFAファイルの置き場所を変える場合は注意して下さい。また、Officeドキュメントを別の PC に移動・コピーする場合はGFAファイルも一緒に移動・コピーして下さい。どちらの場合も、プレゼン本番前にあらかじめスライドショーを実行してGFAファイルを読みなおしておいて下さい。
  • コントロールを貼り付ける時に「このコンポーネントのライセンス情報が見つかりません。デザイン環境でこの機能を使うためのライセンスが見つかりません」等のエラーが出る場合は、一度PowerPointを終了させて(張り付けたコントロールは削除しておいて下さい)から、再度PowerPointを開いて貼り付けをやり直してみて下さい。