ANSYSの対応CADインターフェース

ANSYS18.0対応CAD

ANSYSは、非常に幅広いCADをサポートしております。

お客様がご利用中のCADファイルやCADシステムとのインターフェース用ライセンスを追加することで、ANSYSへモデルデータをスムーズに取り込むことが可能です。
ANSYSの解析用ライセンスがひとつあれば、インターフェースの追加だけで複数のCADに対応させることも可能です。

CADプラグイン

※ 本対応表はWorkbenchに関するものです。Mechanical APDLでは、ACIS(SAT)、Parasolid、CATIA V4、CATIA V5、IGES、Pro/ENGINEER(Creo Parametric)、NXのデータを読み込み可能です。対応バージョンについてはANSYSオンラインヘルプをご参照ください。

     
CAD バージョン Windows OS
7(64bit) 8.1(64bit) 10(64bit)
Autodesk AutoCAD 2016 ○※1 ○※1
2017
Creo Elements/Direct Modeling 18.1○※2 
19○※3○※3
Creo Parametric (Pro/ENGINEER) Creo Parametric 2.0○※4○※4○※5
Creo Parametric 3.0○※6
Autodesk Inventor 2016
2017
NX 9 
10
11
Solid Edge ST8  
ST9
SolidWorks 2016
2017
SpaceClaim 2017
※1 AutoCAD 2016 SP1をサポート
※2 CoCreate 18.1 M060以降をサポート
※3 CoCreate 19.0 M040をサポート
※4 Creo Parametric 2.0 M100以降をサポート
※5 Creo Parametric 2.0 M190以降をサポート
※6 Creo Parametric 3.0 M060以降をサポート

旧バージョンの対応CADインターフェース

CADファイルリーダー

CADソフトウェアがインストールされていない環境でも、ANSYSの対応CADインターフェースがあれば現在お持ちのCADファイルを読み込むことが可能です。

CAD バージョン Windows OS
7(64bit) 8.1(64bit) 10(64bit)
ACIS(SAT)2017
Autodesk AutoCAD2016
CATIA V44.2.4
CATIA V5V5-6R2016
CATIA V5
(CADNexus CAPRI CAE Gateway V3.22.0)
V5-6R2014 / V5-6R2015 / V5-6R2016
CATIA V6R2015x
Creo Parametric
(Pro/ENGINEER)
Creo Prametric 3.0
GAMBIT2.4.6
IGES4.0 / 5.2 / 5.3
Autodesk Inventor2016
JT10
Monte Carlo N-Particle※7 
NX10
Parasolid27
RhinocerosV5.020
SketchUpV2014
Solid EdgeST8
SolidWorks2016
STEPAP203 / AP214

旧バージョンの対応CADインターフェース

※7 ANSYS DesignModelerにのみ適用可能
  • Linuxの対応状況はお問い合わせください。 

CONTACT US

ご購入・レンタル価格のお見積り、業務委託についてはこちら。

お問い合わせ

ページトップへ