Mapleトップページ
サポート・マニュアル

Maple 16.02 アップデート

Maple 16.02アップデートについて説明しています。

対象

Maple 16 をお使いの全てのユーザーの方

アップデートの内容

Maple 16.02アップデートでは以下に関する不具合の改良または機能の拡張が施されています。

サポートする OS の新規追加 (※1)
・Macintosh OS X 10.8 の対応
連携性の拡張
・MATLAB R2012b の対応
・Microsoft Visual Studio 2012 の対応
物理パッケージ(Physics)の強化
・量子演算子や固有状態の内積代数操作の強化
・テンソル積の簡易化手法の強化
・使い易さの改善
効率の向上
・メモリー管理・ガーベジコレクションの改良
インターフェイスの改善
・データテーブル表示、カスタムパレットの改善

その他の詳細情報については、開発元のサイトをご確認ください。
開発元:Maplesoft:Downloads & Service Packs

注意事項

(※1) Windows 8、Windows 8 Pro、Windows 8 Enterprise OSの対応につきましては、まだテスト中ですが、問題なく動作できると思われます。

  • Maple 16.02へアップデートする前に、Maple 16本体のインストールが必要です。
  • MapleSim 6 の使用者は MapleSim 6.01 をインストールする際、Maple 16.02 も自動的に実装されます。別途に手動で Maple 16.02 をインストールする必要はございません。
  • Windows用MacOS X用は日本語版です。それ以外は英語版です。
  • 日本語版をインストールし、言語設定を英語に切り替えてご利用中の場合は、日本語版のアップデートを適用してください。
  • 英語版をご利用中の方は、開発元サイトより該当するアップデートをダウンロードして、インストールを行ってください。
    開発元:Maplesoft:Downloads & Service Packs

データダウンロード

ご利用形態に対応するアップデートをダウンロードし、アップデートして下さい。

  スタンドアロン ネットワーク
Windows (32bit) 日本語版(119MB)
Windows (64bit) 日本語版(121MB)
MacOS X (Universal) 日本語版(85.6MB)

Linux(32bit)、Linux(64bit)、Sun Solaris は英語版となっているため、Maplesoft社サイトより該当するアップデートをダウンロードして、インストールを行ってください。
Maplesoft社サイト

インストール方法

Windows用アップデートのインストール方法

  1. アップデート用ファイルをダウンロードします。
  2. 現在開いているすべてのMapleセッションを終了させます。
  3. ダウンロードしたexeファイルをダブルクリック等で実行します。
  4. インストーラの指示に従って操作を進めてください。
  5. インストールが終了したら、Mapleを起動して[ヘルプ]メニューから[Mapleについて]を選択しバージョン番号を確認してください。
  6. アップデートのインストールが完了したら、ダウンロードしたファイルを削除してください。

MacOS X用アップデートのインストール方法

  1. お使いのシステムにStuffIt Expanderがインストールされていることをご確認ください。
  2. アップデート用ファイルをダウンロードします。
  3. 現在開いているすべてのMapleセッションを終了させます。
  4. ダウンロードしたzipファイルをダブルクリックして展開します。
  5. Maple1602MacUpgrade_ja のアイコンが表示されたらダブルクリックして実行します。
  6. インストーラの指示に従って操作を進めてください。
  7. インストールが終了したら、Mapleを起動して[ヘルプ]メニューから[Mapleについて]を選択しバージョン番号を確認してください。
  8. アップデートのインストールが完了したら、ダウンロードしたファイルを削除してください。

Linux/Solaris用アップデートのインストール方法

  1. アップデート用ファイルをダウンロードします。
  2. 現在開いているすべてのMapleセッションを終了させます。
  3. ダウンロードしたファイルに実行属性が付いていることを確認し、ダウンロードした.binファイルを実行します。
  4. インストーラの指示に従って操作を進めてください。
  5. インストールが終了したら、Mapleを起動して[Help]メニューから[About Maple]を選択しバージョン番号を確認してください。
  6. アップデートのインストールが完了したら、ダウンロードしたファイルを削除してください。


お問い合わせ サイバネットシステム株式会社 システムCAE事業部
TEL: 03-5297-3255 (受付時間 9:00〜12:00 / 13:00〜17:30 ※土日祝及び弊社休業日を除く)
メールでのお問い合わせ  お問い合わせフォーム  お問い合わせ一覧

モデルベース開発