Mapleトップページ
サポート・マニュアル

FAQ MapleMaple 14 は 64-bit Macinitosh で 64-bit MATLABに対応していますか?

詳細

64-bit 版 Mapleをご利用になる場合、64-bitのMATLABが必要です。Maple 14 のヘルプで Matlab,setup を検索すると、「UNIX, Linux, and Macintosh」の部分に以下の内容が含まれています。

「MATLAB is not currently supported on 64-bit Macintosh operating systems. To connect to MATLAB on a 64-bit Mac, set your preferences to run as a 32-bit machine. The Maple GUI will then run the kernel in 32-bit mode, which is compatible with MATLAB, and allow you to establish a link with a MATLAB engine. For the command-line version of Maple on a 64-bit Mac OS machine, use the option --kernel_binary=mserver32 to use a 32-bit kernel with Command-line Maple.」

しかしながら、MATLAB R2009b 以降は、64-bit Macintosh に対応しています。
Macintosh 64-bit 環境でご利用の際には、MATLAB を32bit アプリケーションとして起動する必要はありません。(上記の英文Helpの内容が間違っております。)

MapleがサポートされているMATLABバージョンについては「Maple 動作環境」の「Maple 本体の他ツールとのリンク機能」をご参照下さい。

対象(アプリ、OS)

Maple 14 Macintosh 版



お問い合わせ サイバネットシステム株式会社 システムCAE事業部
TEL: 03-5297-3255 (受付時間 9:00〜12:00 / 13:00〜17:30 ※土日祝及び弊社休業日を除く)
メールでのお問い合わせ  お問い合わせフォーム  お問い合わせ一覧

モデルベース開発